Commit 798f4b89 authored by Arne Øslebø's avatar Arne Øslebø
Browse files

Update install.md

parent f87a526d
......@@ -15,8 +15,13 @@ The current version of SOCTools only runs on a single server. A fully distribute
* `sudo yum -y install ansible git`
* `sudo ansible-galaxy collection install ansible.posix`
## Clone SOCTools
* `git clone https://gitlab.geant.org/gn4-3-wp8-t3.1-soc/soctools.git`
## Download SOCTools
* Download latest release from `https://gitlab.geant.org/gn4-3-wp8-t3.1-soc/soctools/-/releases`
* Unpack downloaded release
* `cd soctools`
To test the development version you can clone the repository instead of downloading the latest release:
* git clone https://gitlab.geant.org/gn4-3-wp8-t3.1-soc/soctools.git
* `cd soctools`
## Install SOCTools
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment